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Introduction
The Desktop application makes it possible to place and receive calls using a computer connected 
to the Internet and the backend system. Besides offering basic functions, the application enables 
Presence status management, corporate directory search and instant messaging.

The main features are the following:

• Basic call handling - place, answer, record, hold, and retrieve calls
• Call transfer
• Conference calls
• Directory search
• Presence handling
• Messaging and Collaboration

Licence Limitations
The following features will require eve licensing to have been applied:

• Presence - eve Everything Licence
• Collaboration (MiTeam) – eve Collaboration Licence
• Queue statistics and Agent statistics – Call Queue Supervisor Licence
• Chat - eve Collaboration Licence

Minimum system requirements
To install the desktop application, your system must meet the following requirements, at the 

minimum:

• Space required: 300MB for installation and additional 250MB (maximum) for log files.
• RAM: 1GB
• Screen resolution: 1024 x 768

Installation and activation
Microsoft Windows Installation 

The Windows desktop application may be installed and updated by the end user using the below link.

https://portal.iameve.co.uk/Content/Softphone/Softphone.msi (64-bit Package).

Before installing, be sure to:

1. Exit any previous versions of the application by selecting ‘Exit’ from the ‘File’ menu

2. Close any Microsoft Office related windows

macOS Installation 

The macOS desktop application is installed by running a software installation package. When 

updating, the installation package is opened automatically.

https://portal.iameve.co.uk/Content/Softphone/Softphone.dmg

Before installing, make sure to:

1. Exit any previous ver sions of the application by selecting ‘Exit’ from the ‘File’ menu

2. Close any Microsoft Office related windows

Microphone Access on macOS Mojave

With macOS Mojave, the user is prompted to configure microphone access once. If the user does 

not grant access, the user will have to modify the microphone access from the ‘Security & Privacy’ 

preferences.
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User interface overview

1. User area. Contains your picture, presence (Everything licences only), name, Caller ID, diversion 
info and note. Clicking on your picture opens your vCard.

2. Live aid area – you can see notifications for missed calls, transfers, etc. here

3. Search field

4. Tab bar – contains tabs to switch between the different views.

5. Contacts/Calls/Log area. Each tab view contains different information regarding contacts, 
ongoing calls, log, etc.

6. Volume bar.

7. Click the toggle between speaker/headset mode.

8. Click to mute/unmute microphone.

9. Click to switch which device to call from ‘Call using’.
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Icons
There are several function icons and buttons in the application. This section lists the most used.

Presence icons 

ICON DESCRIPTION

CONTACTS

CALLS

LOG

MiTEAM

QUEUE STATISTICS

AGENT STATISTICS

GROUP LOG

ICON DESCRIPTION

The contact’s presence state is available

Contact is in a call

The contact’s presence state is unavailable

The contact has a meeting that starts within 
60minutes according to Outlook

The contact is in a meeting according to Outlook

Current activity end time available

Current activity end time expired

You have an activity diversion configured

You have an important message by system
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Active call buttons and icons

ICON DESCRIPTION

Opens a keypad for sending tones

Record the call

Stop recording of the call

Activate transfer

Dropdown menu

Add the call to a conference

Click to park the call

Pick up a parked call

Re-queue call

Click to hold the call

Continue with the call held

Hang up the ongoing call

Answer call

Encrypted call

Unencrypted call

The calling identity is asserted by the server

Move call to another phone

Mute incoming call ringer

Unmute incoming call ringer
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Other buttons and icons

ICON DESCRIPTION

Click to expand the contacts info

Click to call (using desktop application)

Click to call (using mobile phone)

Start chat / Collaboration

Start chat / Collaboration (contact is away)

Edit the contact entry

Add the contact to your Favourites list

Remove the contact from your Favourites list

Block the contact fom calling you

Add the contact as VIP

Delete local contact or an item

Logged in to an ACD or Attendant group

Logged out from ACD or Attendant group

Call using desktop application (default)

Remote call control for deskphone call

Remote call control for mobile call

Speaker mode activated

Headset mode activated

Mute and un-mute the microphone

Play the recorded message

Assign calls to yourself and other agents (supervisor)
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Menu bar
The menu bar contains options related to tools, view, calls, services and help.
This section describes the important menu options.

Options/Preferences
The ‘Options’ (on Windows) or ‘Preferences’ (on OS X/macOS) menu is divided into four areas:

• Account
• Audio
• General
• Advanced

To go to your desktop application options (Windows):

• Select ‘Tools’ > ‘Options’ in the menu bar

To go to your desktop application preferences (OS X/macOS):

• Select your desktop application’s name in menu bar and choose ‘Preferences’

Account
The ‘Account’ option shows the account configured on the desktop application.
From here you can log out of the desktop application.

To log out of the desktop application:

1. Go to the ‘Account’ in ‘Options’ or ‘Preferences’
2. Click ‘Logout’

The action will log you out of the application and will take you to the activation screen.

Audio
The ‘Audio’ option lets you configure your audio settings when using the application as a speaker 
phone or with a headset. You can also configure a custom ringtone.

Speaker profile 

The ‘Speaker’ tab is used to configure the sound devices that the application will use in the speaker 

profile. Use the speaker profile when using your computer as a speaker phone.

You can select the audio devices that should be used in the speaker profile. We recommend selecting 

the audio device that is connected to the computer speakers.

Headset profile 

The ‘Headset’ tab is used to configure the sound devices that the application will use in the headset 

profile. This setting allows you to make calls via your computer using a headset.

You can select the audio devices that should be used in the headset profile. For ‘Input’ and ‘Output’, 

select the audio device that is connected to the computer’s headset. This audio device typically belongs 

to a connected USB headset. For the ‘Ringer’ device, select an audio device that is connected to the 

computer speakers.

Audio settings 

The following settings are configured for each profile:

• Input audio device – the audio device to which the microphone is connected

• Output audio device – the audio device to which the speaker or headphone is connected

• Ringer audio device – this audio device will be used to play ring signals
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Ringtone 

You can set a custom ringtone to differentiate your phone from the other phones in the office.

To change the ringtone:

1. Go to the ‘Audio’ option in ‘Options’ or ‘Preferences’

2. In the ‘Ringtone’ drop-down list, select ‘Choose’ to browse for a new ringtone

3. Click ‘OK’

General
The ‘General’ option is used to configure desktop application behaviour, notifications, and keyboard 
bindings. The following settings can be made.

Automatically start when the computer starts 

This setting allows the application to be started when the computer is powered on. ‘AutoStart’ is 

selected by default.

Compact contact list 

This setting shows a compact contact list instead of an expanded contact list that shows contact 

avatar.

Automatically answer incoming calls 

This setting makes it possible to have the application answer incoming calls automatically without any 

active interaction from the user. When in call, the calling party is placed in a queue or will hear a line 

busy tone depending on server configuration.

Integrate with Address Book 

Mark the checkbox if you want to integrate the desktop application with the address book on macOS or 

with Microsoft Outlook on Windows. This will let you get search results from MS Outlook on Windows 

or from the Contacts app on macOS. Incoming calls will also be matched against contacts.

Pop-up for incoming call 

This setting makes the application to pop up in the foreground for incoming calls.

Answer with Enter 

Mark this checkbox to enable call pickup using the enter or return key on your keyboard. For agents 

answering multiple calls, this setting allows them to pick up incoming calls by simply pressing the enter 

key on their keyboard.

The checkbox is disabled if ‘Automatically answer incoming calls’ is enabled.

The behaviour of secondary numeric enter key is not configurable and pressing it will always result in

answering the incoming call, regardless if the ‘Answer with Enter’ setting is enabled or not.

The enter key triggers call pick up only if the ‘Calls’ tab is active on the desktop application. It may not

work as expected if any other tab or window is active.

Notifications 

This setting lets you configure notifications that you want to receive.
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Configure keyboard bindings 

Pressing the ‘Keyboard’ button will open the keyboard bindings dialogue. This dialogue shows all 

current keyboard shortcuts. It is also possible to reassign keyboard shortcuts for all the commands.

Item Description:

Go to input field - Go to search field

Go to calls - Go to ‘Calls’ tab

Go to contacts - Go to ‘Contacts’ tab

Answer – Answer an incoming call

Hang-up – Hang-up an ongoing call

Start transfer - Initiate a transfer

Hold/Resume - Put call on hold or resume on-hold call

Park - Park a call

Re-queue - Return a previously camped-on call to a target user’s personal queue. 

Copy - Copy selected text

Paste - Paste text from clipboard

Cut - Cut selected text (if allowed)

Select All - Select all

Start transfer, bypass diversion rules - Initiate transfer and bypass diversion rules

Advanced
The ‘Advanced’ option is used to configure specialized settings.

Use the ‘F8’ key to dial the selected number 

Mark the checkbox if you want to call a selected number using the desktop application by simply 

pressing ‘F8’. The desktop application filters out invalid characters automatically.

Show queue information in standard view 

Mark the checkbox if you want to show your group buttons and queue information in ‘Standard’ view.

Automatic adjustment of microphone gain 

Mark the checkbox if you want to have automatic adjustment of microphone gain. This can prevent 

getting unwanted audio feedback.

Enable monitored calls and call control 

This option enables monitoring of your own ongoing calls, regardless of device/client that calls are 

initiated from (i.e. mobile, desktop, or phone). You can also start and control calls made from another 

device from the application.

Note that for external calls, contact names in monitored calls are shown only for desktop-initiated calls

and when the external contact exists in the address book. For calls initiated by a client, other than the 

desktop application, only contact number is shown regardless if the contact is saved in address book or 

not. This is a known limitation.

The following call activities are available:

• Start
• Park
• Blind transfer
• Hang up
• Move to another device
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Tools
The ‘Tools’ menu contains shortcuts to the following functions:

• Home	 • Profile

• Inbox	 • Add contact

• Schedule meet	 • Call routing

• Future presence

Home 

‘Home’ opens a web browser and the option to log on to the Self-Service Portal. The Self-service Portal 

contains different settings.

Profile 

Your profile is where you set your personal information, such as:

• Update directory information	 • Change your photo

• Change your password 	 • Change your PIN code

To go to your profile:

• ‘Click Tools’ > ‘My profile’

Inbox 

The inbox contains all your messages in the system. The inbox is a filter in your Log. The messages can 

be either voice mail, fax, or recordings.

To go your inbox:

• Click ‘Tools’ > ‘Inbox’

To play or read a message:

• Click the message.

To delete a message:

• Select a message and click ‘Delete selected’

Add contact 

The ‘Add contact’ option is used to create a new contact as a ‘Contact’, ‘Favourite’, ‘VIP’ or ‘Blocked’ 

contact.

Favourites, VIPs, and blocked contacts

Your contacts are either default contacts or one of the following:

• Favourite - a contact that is displayed in your contacts list when you do not have an active search 

query.

• VIP - a contact, also added to Favourites, that you can add specific call routing rules for. Rules set 

both for VIP and Favourites will apply to VIP contacts.

• Blocked - a contact that you can add specific call routing rules for.

To add a new local contact:

1. Click ‘Tools’ > ‘Add contact’

2. Select if the contact should be added as a ‘Contact’, ‘Favourite’, ‘VIP’ or ‘Blocked’ contact.

3. Enter the contact details and add a phone number. It is possible to add more than one phone number 

for a contact.

4. Click ‘Ok’ to save the contact information.

The contact is added to your contact list. You can then set call routing rules depending of the type of 

contact. 



V03_02.20

Schedule meet 

Using the ‘Schedule Meet’ option, you can schedule a voice meeting by inviting multiple participants to 

the call.

If your organisation has collaboration enabled, you are redirected to the Collaboration tab where 

you can perform meet activities (see Collaboration documentation for more information). If your 

organisation does not have Collaboration enabled, a pop-up is shown where you can perform basic 

meet activities (based on your conferencing licences).

Future presence 

With future presence you can view and schedule presence events.

To add a new future event:

1. Click ‘Tools’ > ‘Future presence’

2. Click ‘+’

3. Add your info, period and if the event should be repeated.

You can map diversions to the activity from the ‘Activity diversion’ setting.

User area
In the user area, you can view or set the following:

• vCard

• Caller ID

• Presence and activity

• Personal note

vCard
Your vCard displays your contact and organizational information such as:

• your name

• your business and mobile phone numbers

• your email

• your company information

• your title/occupation

To view your vCard:

• Click on your picture in the desktop application.

To close your vCard:

• Click outside the vCard/picture area.

You can perform additional actions using the information displayed in your vCard fields.
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Presence and activity (eve Everything Licence only)

As a user in the system, you can select between different activities and roles available in the system. 

For example, if you want to have your calls routed to a specific phone when you are out of office, it is 

possible to set a specific role and activity matching the case.

Activities 

To set an activity:

• Click on the activity area and select a new activity from the drop-down list or select ‘Activity’ and ‘End 

time’ from ‘Custom activity’.

The following default activity types are available:

• Available	 • Busy

• Lunch	 • Meeting

• Out of office	 • Holiday

Custom activity 

A custom activity will let you set a new active activity, availability, end time, and activity diversion.

Future presence 

You can schedule your future presence events.

Activity diversion 

You can configure activity diversions that will automatically divert calls to your number based on your 

activity.

To add an activity diversion:

1. Click on ‘+’ button

2. Select your activity

3. Set a number to divert to

4. Click ‘Save’
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Change another user’s presence
You can change the presence information regarding activity, role, future presence and change the 

personal note if you have the authorization for it.

If you belong to a group that has only the right to see the future presence information of the 

contact, the menu only displays the ‘Future presence...’ item. Click this item to see the current 

presence state of the contact.

To change another user’s activity:

1. On the desired user, click on the activity

2. Select the new activity or ‘Set activity and end time’ to set an end time to the activity

To change another user’s role

1. Expand the desired user contact card

2. Click on the role

3. Select the new role from pop-up menu

To change another user’s future presence

1. On the desired user, click on the activity

2. Select ‘Future presence’ from the pop-up menu to see and set the future presence for the user.

To change another user’s personal note

1. On the desired user, click on the personal note area.

2. Enter the new note.

Personal note
It is possible to add a personal note that will be visible to other users within the organisation.

To add a personal note:

• Click the note field on the user area and add the desired note.

Search directory
The directory includes all contacts in your organisation.

To search for a contact in directory:

• Start entering characters of contact name in the search field. The search results are updated 

automatically based on your input.

Search results are limited to 25 hits and are shown depending on the search string entered. Refine 

your search to view more specific results.

Contacts
This shows all your contacts together with their presence information.

By default, your ‘Favourites’ list is displayed and you can search for other directory contacts by 

entering their names in search field.

From the ‘Contacts’ tab, you can:

• View contact details

• Add a contact by directory search

• Remove favourites

• Delete a local contact

• Edit contact information

• Start chat with a contact

• Call a contact
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View contact details
Contact details show you extended contact information such as role, contact information (phone 

number and email, and other company information.

To view contact details:

• Click on the contact’s name, picture, or press the expand button (>) to view expanded contact 

card.

Contact card actions
From the contact card, you can perform additional actions on the contact card fields. These actions 

include:

• Call the contact on displayed number.

• Send an email to contact using your default email application.

• Search the local and organization directory using text or number displayed in contact field.

• Copy field information to clipboard.

To perform an action using contact card fields:

1. Expand the contact card to view contact details

2. On the desired field (e.g. mobile, email, department), click the additional actions button (>)

3. Choose the desired action from pop-up.

Add contact by directory search
Your ‘Favourites’ list is the default view in ‘Contacts’ tab. A maximum of 40 favourited contacts are 

displayed in your contact list.

To add a contact by directory search:

1. Search for the desired contact using the search field

2. Expand the contact card

3. Click the ‘Set this contact’s state’ button (    ).

4. Choose how the contact should be added, that is, as a favourite (    ), contact (    ), VIP (    ), or

blocked (    ).

Local contacts
You can add, edit, and remove local contacts in your favourites list.

• If you want to edit a local contact, click on ‘Edit this contact’ button (    ).

• If you want to delete a local contact permanently, you can click on the ‘Delete this contact button’ 

(    ). You can only delete local contacts.

Remove favourites
To remove a contact from your favourites list

1. Expand the contact’s card.

2. Press the ‘Set this contact’s state’ button (    ).

3. Choose ‘Contact’ (    ) from pop-up menu.

4. Confirm the action in dialogue box.

On the live aid area (under your contact name) you can view the notification if the contact was 

removed successfully.
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Delete local contact
A local contact is a contact present locally in your contact list and is not available or searchable in 

the organisation directory.

To delete a local contact:

1. Expand the contact card of the desired local contact.

2. Click the Delete this contact button (    ).

3. Confirm the action.

Edit contact information
You can edit the contact information for contacts that you have created. You cannot edit the contact 

information for contacts within your organisation.

To edit a contact’s information:

1.  Expand the contact card of the desired contact.

2. Click the ‘Edit this contact’ (    ) button.

3. Edit the desired information.

4. Click ‘OK’ to save changes.

Start chat with contact (Requires Collaboration Licence)

To start chat with a contact:

• On the desired contact in ‘Contacts tab’, click the ‘Start chat’ button (     ) or (     ).

The action redirects you to the Collaboration tab where chat and other Collaboration activities can 

be performed.

It is not possible to start a chat session with a contact belonging to a linked organisation.

For more information on Chat and Collaboration, see the Collaboration documentation.

Calls
This section describes call related features:

• Call panel overview

• Line state

• Place a call

• Answer a call

• Hang up or reject a call

• Hold and resume a call

• Park a call

• Transfer a call

• Move call to another client

• Send DTMF tones

• Record a call

• Conference calls

• Volume control

• Remote call for calls with another phone
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Call panel overview

1. Connected party’s name and number

2. Contact details including vCard –  short number is presented if available

3. Mid-call options

4. Call state and duration of call. The call state shows whether the call is ringing, connected, on

hold, etc.

5. Sign if the user is asserted by the system The call state shows whether the call is ringing, 

connected, on hold, etc.

6. Encryption status – the padlock indicates whether the call is encrypted (    ) or not encrypted (    )

7. Network quality measured on the caller side as well as on the called party side.

Line state
When a contact is in call, this is indicated by the line busy icon (    ) in the contact list.

Place a call
To make a call to a contact:

• On the desired contact, click the call icon (    ).

To make a call using name or number search:

1. Enter full or partial contact name or number in the search field.

2. If needed, select the contact using arrows or mouse.

3. Press the return key.

The call button will change depending on which device that you will call with. For example, the 

desktop application, a desk phone, or mobile. 

You can also call a contact directly from a chat session. 

It is also possible to make a call even if there is an incoming call.

Advanced calling options
The advanced call options for the application include:

• Bypass diversion rules

• Intrude ongoing call

• Calling as

• Call with/Call using 

The options are available in the ‘Call’ menu option.

Bypass diversion rules for next call 

Selecting ‘Bypass Diversion rules for next call’ will override any diversion set on the calling party. This 

option is only effective for the next call and on the desktop application.
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Call with/Call using 

You can see whether you have ‘Call with’ or ‘Call Control’ capabilities in the bottom left corner (device

picker). If the title says ‘Call with’, you have Call with capability and if the title is ‘Call Control’, then you 

will also be able to control the calls using the desktop application.

‘Call with’ can be used if you want to set up your call using the application but want to handle the 

actual call using another device. For example a mobile phone or a desktop phone.

You can see which device you will call with in the bottom left corner of the desktop application. In the 

following picture the user calls with mobile phone.

Click on the icon to choose which device you would like to call with. You can also configure ‘Call with’ 

using the ‘Call’ > ‘Call with’ setting in the desktop application. For example, if you select to ‘Call with 

Mobile’, your mobile phone will ring. Pick up the call and the mobile phone will automatically connect to 

the called party. You can see the call set-up progress in the ‘Calls’ tab in the desktop application.

If enabled, you can also control the remote call from the softphone by calling using the ‘Call Control’ 

feature.

Answer a call
To answer a call:

• When a call is received, click the ‘Answer Call’ button (    ). Alternatively, you can answer the call 

by pressing the numeric enter key on your keyboard. 

You can also answer the call from the desktop application icon in the taskbar (Windows) or dock 

(OSX/ macOS). Right-click the icon and select ‘Answer Call’.

You can mute the ring signal of an incoming call.

To mute ringer of an incoming call:

• Click ‘Mute Ringer’ button (    ).

Hang up or reject a call
To hang up or decline a call

• Click the hang up call icon (    ).

You can also decline or hang up a call using the application icon in the taskbar (Windows) or dock 

(OS X/ macOS). Right-click the icon and select ‘Decline’ or ‘Hang-up’.
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Hold and resume a call
To hold an ongoing call:

• Click the ‘Hold Call’ button (   ) or place a new call using the main window.

Placing a new call will automatically put the ongoing call on hold. The held party will hear music-on-

hold, spoken hold information in your locale, or another prompt depending on configuration in the 

system.

To resume a call:

• Click the ‘Resume call’ button (   ).

If another call is active, clicking ‘Resume Call’ will automatically put the active call on hold.

Park a call
It is possible to park calls in the personal queue.

To park a call:

• During an ongoing call, click the ‘Park Call’ button (   ). The call will be parked in the queue.

If allowed, other users can also pick up the parked call.

Transfer a call
This section describes call transfer functionality in the desktop application.

Blind transfer 

A Blind transfer allows a user to transfer a call to another user without introducing the call. If the 

transfer fails due to no answer or a busy line, the transferred party can connect with the party that 

transferred the call again.

During a transfer, new incoming calls are placed in your personal queue, if no other call routing rules

apply. You can pick up a new call in the queue by clicking on the ‘Pick-up the call’ button.

To make a Blind transfer:

1. During a connected call, click the ‘Activate Transfer’ button (    ).

2. Search for or dial the contact to transfer the call to.

3. Click the ‘Transfer to here’ button (    ) on the contact to transfer the call to.

To make a Blind transfer, bypassing any diversion rules:

1. Click the ‘Transfer Options’ button (    ).

2. Select ‘Bypass Diversion Rules’.

3. Search or dial the contact to transfer the call to.

4. Click the ‘Transfer to here’ button (    ) on the contact to transfer the call to.

Attended transfer 

Attended transfer makes it possible to transfer a call, while first getting the option to talk to the party 

where the call is being transferred. If the called party accepts the transfer, the remote party will relate 

to the new party and it is possible to leave the call.

1. During a connected call, place another call – the (first) connected call will be placed on hold.

2. Wait for the party to answer.

3. Switch back to the first call and click the ‘Activate Transfer’ button (    ) to start transferring the call.

4. Click the ‘Transfer to here’ button (    ) on the called party.

It is also possible to drag and drop a call to another in the call panel.
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Failed transfer 

Whenever a transfer or park/camp-on has failed, you will get notified and can pick-up the call again. 

This could be, for example, if the contact you transferred the call to declined to answer. The call will be 

placed on hold, and the call will flash in the call view of your application to let you know that this call 

requires immediate attention.

Move call to another client
It is possible to move an ongoing call in the application to another client, for example a mobile 

phone or a desktop phone.

To move a call to another client:

1. Select a device from the ‘Move this call to’ drop-down list.

2. Click the ‘Move call’ button (    ).

Send DTMF tones
If you call a voicemail or any other interactive voice response service where telephone tone dialling 

(DTMF tones) is required, it is possible to open a keypad from the active call panel. You can also use 

the numeric keypad on your keyboard to send the tones.

To send DTMF tone:

1. When connected in a call, click the ‘Open keypad’ button (    ) in the active call panel to open the 

keypad.

2. Click the numbers to send.

DTMF tones are sent as soon as you start pressing digits on the keypad. You may remove numbers 

(one by one) using the backspace key or use escape key to clear the entire keypad screen, but any 

DTMF tones already sent will not be affected.

Record a call
During an ongoing call, it is possible to record and save the conversation to a file.

To record a call:

1. Press the ‘Start Record’ button (   ) to start the recording.

2. Press the ‘Stop Record’ button (   ) to end the recording.

Go to ‘Inbox’ under ‘Log’ to listen to the recorded call.

If a call is on hold, it will be resumed when you start to record a call.
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Conference calls
Create a conference call 
The following steps describe how to set up a local conference call.

To set up a conference call:

1. Receive or place a call.

2. When the call is connected, click the ‘Add Call to Meet’ button (   ).

The ‘Conference call’ panel is opened, containing the active call. Additional calls can now be added 

to the conference.

3. Place another call – the active call will be placed on hold.

4. When the new call is connected, click the ‘Add Call to Meet’ button (   ) to add the call to the 

conference.

5. Repeat placing new calls and add to the conference to add more participants.

A maximum of six participants including the host can participate in an ad-hoc conference. This is a 

system limit and is not dependent on any licence requirements.

Disconnect participants

The conference call panel displays all connected participants in the conference.

To disconnect a participant from the conference

• Click on the selected participant to disconnect or to put a participant on hold.

End a conference call

A conference call is ended when the conference organiser disconnects the call, or when all 

participants has been removed from the conference call.

To end a conference call:

• Click the Hang-up button (    ) to terminate the conference call.

The conference organiser will have the option to allow the rest of the participants to continue 

conferencing when disconnecting. Allowing this will move all other participants to the conference 

server.

Volume control
You can control the volume for a call and switch between headset mode and speaker mode from the 

bottom area of the desktop application.

You can mute your microphone by clicking on the ‘Mute Microphone’ button (    ).

You can also mute the microphone from the taskbar/dock icon. Right-click the desktop application 

icon and select ‘Mute Microphone’.

To unmute, select ‘Unmute Microphone’.
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Remote call for calls with another phone
You can call with another mobile or desk phone, but control the call using the desktop application. 

You initiate a call using the desktop application and can control call transfers, park call/pick-ups 

and much more using the user interface of the desktop application. After initiating the call on the 

desktop application, you need to answer it manually on the device that you want to control. The 

remote call control feature needs to be enabled by your service provider.

To choose which device to call with or control, click the device button by the ‘Call Using’ button) in 

the bottom left of your app window, as pictured below.

You can see whether you have call with or call control capabilities in the bottom left corner device 

picker.

To place a call with remote call control:

1. Click the device button (    /    /    )

2. Select the device that you want to call from

3. Search for a contact or enter a phone number and place the call as you would normally do – the 

server will initiate a call-back call to your selected device

4. Answer the call on your selected device

5. The ‘Calls’ view will open in the desktop application and you can control the call from there.

Log
The Log tab shows placed, received, missed calls, voicemail, recordings and fax messages. The time 

and duration of the events is also shown.

From the ‘Log’ tab you can:

• Filter log items

• Delete log items

• Listen to a voicemail or call recording

• View fax message

It is also possible to place calls using the log. Click the ‘Call Using Softphone’ button (    ) on the 

desired log item to place the call.
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Filter log items
You can filter the log by all calls, missed calls, or inbox items.

The following filter buttons are shown in the Log tab:

• All - Shows all calls and inbox items

• Missed calls - Shows only missed calls

• Inbox - Shows only inbox items

To filter log items:

• Click on the desired filter button to view items in your preferred filter.

Delete log items
You can delete a single or all log items shown in your ‘Log’ filter.

To delete a single log item:

1. Click on an item to expand it.

2. Click the delete icon (    ).

To delete all log items:

1. Choose the desired filter that shows the items you want to delete.

2. Click the ‘Delete all items’ button (    ).

Listen to a voicemail or call recording
To listen to a voicemail or call recording:

• Click the ‘Play’ button (     ) on the desired item.

Expand the item to view additional playback options.

View fax message
To view a fax message:

• Click to download the fax message.

The fax message is in PDF format and your preferred PDF reader will be opened automatically to 

show the message.

Collaboration (MiTeam)  (Requires Collaboration Licence)

The Collaboration tab provides features for enhanced Collaboration, such as chats, streams and 

meets. Documentation for Collaboration is released separately.

ACD functionality (Windows only)  (User is required to a member of a Call Queue)

13.1 ACD agent view
The ‘ACD agent’ view contains the menu and the call information field with the possibility to dock 

the field to the top or the bottom of the screen. The call handling function is the same in the ‘ACD 

agent’ view as in the ‘Standard view’.

To switch to the ACD agent view:

• In the menu bar, select ‘View’ > ‘ACD Agent view’.
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Queue handling
The top of the view presents the attendant and ACD groups you belong to, if you are logged in or 

out, and agent status. The number of available agents and calls in queue are displayed in in the form 

(number of calls waiting [logged in agents/available agents]). If calls are in queue in a group, the 

waiting time for the first call is also shown. If you have logged in to an attendant group, you are able 

to pick up calls for the attendant group. It is also possible to see the number of calls in the queue 

and the time for the first call in the queue.

Group login
You can see your login status on the group buttons on top of the application window and log in or 

log out by pressing the buttons.

The login/logout buttons are highlighted for the groups you are logged into:

    		   You are logged in to the group. Click to log out.

    		         You are logged out from the group. Click to log in.

Manager assistance
When logged on as an ACD agent, it is possible to request assistance from a manager by calling a 

predefined number.

Click ‘Help Me’ in the ACD agent view to call for manager assistance.

Group log (ACD)
The ‘Group log’ view displays the call log for ACD groups that you are member of.

To view the ACD group log:

• Click the ‘Group log’ tab in the desktop application.

This view displays, in the left pane:

• A summary of the total number of calls, and number of calls in each status category, surrounded by 

a colour-coded circle displaying the proportion of calls in each category:

• All Calls

• Missed – colour-coded in red

• Forwarded – colour-coded in orange

• Answered – colour-coded in green

• Option to filter the list of log items by group

• Option to filter the list of log items by assignee

The right pane contains a list of log items, displaying the following fields:

• The phone number or name of the caller, and under this field the number of calls to the group with 

the same status and from the same number or caller.

• The group names. If a watch icon is displayed, it indicates that the call was forwarded because the 

queue was scheduled as closed at the time of the call.

• The recipient, showing the state of the call, that is, unhandled, in progress (being handled), or handled.

• Unhandled state shows only the handle button (    ).
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As an agent, you can assign the item to yourself. As a supervisor, you can assign the item to any agent.

• If an assignee with white cell background is shown, it means that the call is being handled.

• A grey cell with assignee means that the call has been handled.

• A phone handset icon, surrounded by a circle in the colour indicating the call status (as described 

above), and the time or date of the last call.

• A note regarding the log item. A ‘+\ sign on the note icon is shown if the note is empty and can be 

entered. Up to 255 characters are allowed in a note.

To filter the list by a given status:

• Click the corresponding circle in the left pane.

To display the unfiltered list:

• Click the ‘All Calls’ circle at the top of the left pane.

To filter the list by a given group:

• Open the drop-down list in the left pane and select the desired group.

To filter the list by an assignee:

• Open the drop-down list in the left pane and select the desired assignee.

To assign an item to yourself:

• Click the handle button (    ) on the desired item and then click ‘Assign to me’

To assign an item to an agent (as a supervisor):

• Click the handle button (    ) on the desired item and then choose the desired agent and click 

‘Assign’

To call from the group number call log:

• Click the handset icon at the right of a log item

Calling from the group number call log has the following effects:

The ‘From’ number is set as configured on the server. If this feature is enabled on the server, calling 

from a ‘Missed log’ item sets the item to ‘In progress’. If the call is unassigned, it will be assigned to 

the agent who initiates the call. If the call is already assigned to an agent, the assigned agent will not 

change.

Queue statistics and Agent statistics (Call Queue Supervisor licensc is required)

An ACD supervisor who is authorised to supervise specific groups, can see the widgets ‘Queue 

statistics’ and ‘Agent statistics’ for these groups. They appear as extra tabs in the ‘Standard view’ 

and the ‘Attendant view’. Using the widgets, the supervisor can see the statistics for the groups and 

log in and log out agents to these groups.

Queue statistics
The ‘Queue statistics’ widget shows all the ACD and attendant groups you are authorised to 

supervise and lets you log in and log out agents to these groups. The statistics is presented in the 

administrator configured running time span.

• Group – The name of the group. Click on the group to expand it.

When expanded, the group provides:

• Agent members of the group, with logged out agents having names in grey.

• Agent status.

• Skill, where skill 1 is the highest and 5 the lowest skill.

• A button to log in or log out the agent to or from the group.

• # in queue – Number of persons in the queue.

• Last wait – The time in minutes seconds the last picked up call waited before the call was picked up.

• Avg wait – The time in minutes seconds the average call in the configured time span waited before 

the call was picked up.

• Dropped – The number of calls that were hung up by the callers before they were picked up.
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Agent statistics
The ‘Agent statistics’ widget shows all the info provided by the ‘Queue statistics’ widget, but it is 

sorted by agent name instead of group name.


